This website uses cookies. View our cookie policy
Close
United Kingdom
Select regional store:
vsRisk™ Multi-user Support and Update Package (Annual Licence)

vsRisk™ Multi-user Support and Update Package (Annual Licence)

SKU: 4555
Format: Online

This annual support and update package provides customers with unlimited technical support and software updates for vsRisk Multi-user.

Price: £600.00
ex vat

Description

Receive unlimited software updates and technical support for setting up and operating vsRisk.

vsRisk Standalone does not include a free 12-month Support and Update licence (S&U), but vsRisk Multi-user does.

A new invoice will be raised each year to renew the annual licence so you continue to benefit from product updates and unlimited technical support.

By purchasing this Support & Upgrade contract, you avoid having to pay for individual support tickets, which are charged at £70+VAT each.

Exclusions

The following are not included: upgrades from vsRisk Standalone to vsRisk Multi-user, or upgrades to a new major version (e.g. from version 2.3 to 3.0).

Professional advice on constructing and carrying out a risk assessment is not included. Our consultancy team can provide such advice on a separate basis.

Customers with historical versions up to 2.0 will need to purchase the latest version of vsRisk Standalone or vsRisk Multi-user if they would like to migrate their data from their current version of vsRisk.

vsRisk Network-enabled has now been discontinued, but existing support and update customers with a valid annual licence will still receive full support and software updates for this version.

For sales-related queries or to update your software:

Please contact our service centre.

For technical support queries:

Please contact our support team..

Annual licence fee and direct debit option

A direct debit facility is available to customers with UK bank accounts. Please contact us for a direct debit form >>

Technical Specifications

  • Supports Windows Vista and above
  • Microsoft Excel for reporting and imports
  • Multi-user requires MS SQL2008 R2 SP2 or above

Customer Reviews

(0# of Ratings:)
Loading...